If you used Fink on OSX, and got an error message like this:
Can’t resolve dependency “fink (>= 0.28.0)” for package “gettext-tools-0.14.5-4″ (no matching packages/versions found) Exiting with failure.

You should need to run “fink index -f” to forcibly refresh it, and then you should be able to selfupdate and get fink and gettext-tools updated.

References...